GGC Desk Phone System Issues

Incident Report for GGC

Monitoring

The cause of the issue was found to be a defect in the replication feature between the primary and secondary phone system. Unfortunately, voicemails and PINs were not syncing between the systems. We were able to reset PINs to the pre-upgrade values; however the voicemails were not recovered. Voicemails between 10/5/2025 and 12/30/2025 were not replicated, so some mailboxes will show very old messages when accessed. Voicemails left after 12/30 should be available for users.

IT will work with users on a case by case basis, so please contact the Help Desk if you have any issues.
Posted Jan 07, 2026 - 09:41 EST

Investigating

On December 30, 2025, Information Technology (IT) completed an upgrade to the GGC desk phone system. While the upgrade appeared to be successful, we have identified some issues affecting the voicemail system such as voicemail PIN numbers no longer working and older voicemails reappearing. IT is working with our phone system vendor on a solution with the goal of minimizing campus impact.
Posted Jan 05, 2026 - 15:52 EST
This incident affects: Telephone Systems (Office & Desk Phones).