Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2024 - 22:00 EST
Scheduled
Information Technology Services (ITS) will be conducting Windows Operating System maintenance on Wednesday, November 13, 2024, at 10:00 p.m. until Thursday, November 14, 2024, at 7:00 a.m.
During this period, the following services may be intermittently unavailable: - Data Warehouse and Business Intelligence - Authentication - EBOR - PPV - Georgia Archives: Content Manager - GeorgiaBEST Banner Managed Services: - Axiom - BDM - CampusLogic Connect - AIMS Parking services - MOVEit Managed File Transfer (files.usg.edu) - SSC MoveIT - SSC Phones - TeamMate Audit Management Legacy Archive System - USO Active Directory - USG Foundation Accounting Service - VPN
Posted Nov 11, 2024 - 15:06 EST
This scheduled maintenance affected: Teaching & Learning (Grizzly Den (Banner)).