SolarWinds slow performance

Incident Report for GGC

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 13:45 EDT

Monitoring

SolarWinds is improving after the fix deployment; we are actively monitoring the system to ensure performance remains stable and all delayed updates are fully processed.
Posted Aug 31, 2026 - 13:00 EDT

Investigating

We are currently experiencing delays in updated information showing in the platform. New and updated tickets, comments, incident changes, and field updates, such as state and title, and other functions, are at times slow to update and/or show outdated information. We are also seeing page load times being impacted.
Posted Aug 31, 2026 - 11:33 EDT
This incident affected: Help Desk Portal.