Service Advisory: Microsoft 365 Disruption

Incident Report for GGC

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 11:08 EDT

Update

We are continuing to investigate this issue.
Posted Sep 02, 2026 - 11:08 EDT

Investigating

Microsoft is experiencing a service degradation caused by a core authentication configuration issue affecting multiple Microsoft 365 services.
Services you may notice issues with:
Email: Delays or failures sending/receiving mail, and problems with mailbox search — including on Outlook mobile
Teams: Calendar, search, and stale presence status; some meeting room devices/phones showing offline
OneDrive: Slow or failed file loading, sync, and search; stale or missing content
Copilot: Prompts referencing email or M365 content may fail
Posted Sep 01, 2026 - 10:55 EDT
This incident affected: Communication & Collaboration Tools (Claw Mail, Microsoft Teams, Microsoft Office 365, Microsoft OneDrive / SharePoint).