WiFi Connectivity Issue - GGC_Wireless

Incident Report for GGC

Resolved

The issue associated with the GGC_Wireless outage has been resolved. A new certificate was installed. There are some reports of clients still unable to connect after the new certificate was installed. You may need to refresh your wireless network configuration, or force your device to forget the GGC_Wireless network and then reconnect to the network.

If you continue to experience connectivity issues, please contact the GGC Help Desk at (678) 407-5611.
Posted Jul 17, 2025 - 14:10 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2025 - 09:24 EDT

Investigating

We are currently investigating this issue.
Posted Jul 16, 2025 - 08:44 EDT
This incident affected: Network (Wireless (GGC Wifi, GGC Guest, & eduroam)).