Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 15, 2025 - 23:00 EST
Scheduled
Information Technology Services (ITS) will be conducting Windows Operating System maintenance on Wednesday, January 15, 2025, at 11:00 p.m. until Thursday, January 16, 2025, at 7:00 a.m.
During this period, the following services may be intermittently unavailable:
- Data Warehouse and Business Intelligence - Authentication - EBOR - PPV - Georgia Archives: Content Manager - GeorgiaBEST Banner Managed Services: - Axiom - BDM - CampusLogic Connect - AIMS Parking services - MOVEit Managed File Transfer (files.usg.edu) - SSC MoveIT - SSC Phones - TeamMate Audit Management Legacy Archive System - USO Active Directory - USG Foundation Accounting Service - VPN
Start time Jan 15, 11:00 EST
Estimated duration 8 hours
Posted Jan 13, 2025 - 10:19 EST
This scheduled maintenance affected: Teaching & Learning (Grizzly Den (Banner)).