Claw Card Deposit
Incident Report for GGC
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 10:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2024 - 17:17 EDT
Investigating
Claw Card Deposit is experiencing an outage. Auxiliary Service is investigating the issue. All registers are currently operational and able to utilize Claw Card without any problems.
Posted Mar 18, 2024 - 09:18 EDT
This incident affected: Claw Card.