Barnes & Noble Integration with MyCourses Unavailable
Incident Report for GGC
Resolved
Our vendor has resolved the issues with the Barnes & Noble MyCourses integration.
Posted Jan 08, 2025 - 11:05 EST
Investigating
Information Technology is investigating issues with the Barnes & Noble integration with MyCourses. At this time, faculty and students using the B&N- Adopt Course Materials and Inclusive Access Course Materials features may receive an error message. IT is working with our vendors. Additional details will be provided as they become available.
Posted Jan 08, 2025 - 10:43 EST
This incident affected: Teaching & Learning (Barnes & Noble).