Network Issues on Campus

Incident Report for GGC

Postmortem

A core network switch which provides connectivity in both computer rooms rebooted due to unknown reasons. Ports were auto-disabled on reboot and had to be re-enabled to allow systems to reconnect.

Posted Mar 13, 2026 - 11:46 EDT

Resolved

All systems are back to full operational status.
Posted Mar 13, 2026 - 11:44 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 13, 2026 - 09:07 EDT

Update

We are continuing to investigate this issue.
Posted Mar 13, 2026 - 08:51 EDT

Investigating

We are aware of a problem with one of the network switches in the GGC computer room. We are investigating the issue at this time. This is affecting several applications.
Posted Mar 13, 2026 - 08:50 EDT
This incident affected: Network (Wired, Wireless (GGC Wifi, GGC Guest, & eduroam)), Telephone Systems (Office & Desk Phones), and Productivity Tools (Device Management, Printing & Scanning, File Sharing).