SolarWinds Service Desk — Delayed Incident Visibility

Incident Report for GGC

Resolved

After an extended period of monitoring, SolarWinds Service Desk is now operating normally.
Posted Jul 07, 2026 - 15:30 EDT

Monitoring

A fix has been deployed to remediate the issue affecting SolarWinds Service Desk, where new incidents may not appear on the Incident Index page despite being created successfully.
We are continuing to monitor the service closely to ensure normal visibility is fully restored.
Posted Jul 07, 2026 - 14:14 EDT

Identified

SolarWinds has identified an issue impacting incidents submitted by email. Tickets are still being created successfully, and confirmation messages are sending as expected, but newly created incidents are not always appearing on the Incident Index page. As a result, teams may miss or delay action on tickets that do not show up in the queues.
Posted Jul 07, 2026 - 14:04 EDT
This incident affected: Help Desk Portal.