SolarWinds Outage Error 500

Incident Report for GGC

Resolved

This incident has been resolved.
Posted Jul 14, 2026 - 13:14 EDT

Update

We are continuing to monitor for any further issues.
Posted Jul 14, 2026 - 11:01 EDT

Monitoring

The application is accessible again, and service has been restored. SolarWinds is monitoring to ensure stability.
Posted Jul 14, 2026 - 11:00 EDT

Investigating

SolarWinds is currently investigating an issue affecting SolarWinds Service Desk. Some users may be unable to access the application at this time.

For immediate assistance, please contact the Help Desk through one of the following channels:
By phone: 678.407.5611
In person: Library, 1st floor, adjacent to the elevators.
Posted Jul 14, 2026 - 10:32 EDT
This incident affected: Help Desk Portal.