USG has repaired the secondary fiber path which makes GGC's Internet fully redundant once again. We will now close this incident.
Posted Jan 10, 2026 - 13:50 EST
Monitoring
USG's fiber provider was able to repair the cut fiber path and has restored the PeachNet Internet connection. All services are operational again. We are monitoring for stability.
Posted Jan 09, 2026 - 18:54 EST
Update
USG provided an update that they expect the outage to last another 2-3 hours. While there has been some service restoration for other circuits, GGC's circuit is still being repaired.
Posted Jan 09, 2026 - 15:35 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 09, 2026 - 14:25 EST
Update
USG provided an update to GGC that the Internet service outage is due to two unrelated fiber cuts in the primary and secondary pathways. Estimated time to restoration is unknown but there are crews working to fix each fiber cut to restore service as soon as possible.
Posted Jan 09, 2026 - 12:58 EST
Identified
USG is working to restore service. There is a known fiber cut along our pathway. This outage will affect many systems and the ability for users to connect to services outside of GGC while on campus.