Nationwide Cellular Outage affecting services provided by AT&T, Verizon, and T-Mobile
Incident Report for GGC
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 20:04 EST
Monitoring
Information Technology (IT) believes the cellular issues have been resolved. We are continuing to monitor for stability. If you are still experiencing issues with cellular access, please contact your cell phone provider.
Posted Feb 22, 2024 - 14:41 EST
Identified
Identified - We regret to inform you that a nationwide cellular outage is currently affecting services provided by AT&T, Verizon, and T-Mobile. This outage may impact anyone relying on cellular data, including those using MiFi devices, attempting to authenticate on Microsoft Authenticator (MFA), or simply using a mobile device remotely.

Impact Areas:
• Cellular Data: Users may experience disruptions in mobile data services, including internet access, messaging, and app functionality.
• MFA Authentication: If you rely on Microsoft Authenticator for secure access, please be aware that cellular-based authentication may be affected. We recommend using offline codes as an alternative during this outage.
• MiFi Devices: MiFi devices, commonly used for portable internet access, may also be impacted.

Recommended Actions:
1. Use Wi-Fi: Whenever possible, connect to your organization’s wireless network to mitigate the impact of this outage.
2. Offline Microsoft Authenticator Codes: If you encounter issues with MFA authentication over cellular data, utilize your offline codes for secure logins.
3. Stay Informed: We are actively monitoring the situation and will provide updates as they become available. Please check our status page for real-time information.
Posted Feb 22, 2024 - 08:00 EST