MyCourses Messages Held by Mimecast
Incident Report for GGC
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 08:39 EDT
Monitoring
MyCourses (Brightspace by D2L) has been added to the Mimecast accepted vendors list.  However, some messages may still be held for a variety of reasons.  The most likely reason is that the message contains an executable attachment such as .exe, .bat, .bin, and .zip.

If a MyCourses message is held, you can reduce the chances of a MyCourses message being held in the future by using the Mimecast Personal Portal to permit messages.  To reduce the frequency of a message originating from MyCourses being held, permitting messages is a more effective approach than releasing a message.

Other strategies to consider include providing links to executable files in messages rather than including them as attachments.  OneDrive can be used to host files and create shareable links.
Posted Mar 09, 2023 - 12:53 EST
Update
MyCourses and email (Claw Mail and Mimecast) teams are working to identify what is triggering some messages that originate from MyCourses to be held by Mimecast. They are actively engaged with our vendors to find ways to address this. If your message is held you can release the message using the Mimecast portal.

Faculty and students are encouraged to send examples of messages that are being held to helpdesk@ggc.edu.
Posted Mar 02, 2023 - 20:08 EST
Investigating
MyCourses and email (Claw Mail and Mimecast) teams are working to identify what is triggering some messages that originate from MyCourses to be held by Mimecast. They are actively engaged with our vendors to find ways to address this.

Faculty and students are encouraged to send examples of messages that are being caught to helpdesk@ggc.edu.
Posted Mar 02, 2023 - 16:40 EST
This incident affected: Teaching & Learning (MyCourses).