Bldg A Network Issues - Partial network outage

Incident Report for GGC

Resolved

This incident has been resolved.
Posted Nov 11, 2025 - 11:57 EST

Update

We are continuing to monitor for any further issues.
Posted Nov 10, 2025 - 08:52 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2025 - 08:49 EST

Identified

The issue has been identified as a faulty switch module. The faulty switch will be replaced as soon as possible. Expecting a 4 hour estimated time to restoration.
Posted Nov 10, 2025 - 08:25 EST

Investigating

We are investigating a partial network outage in Building A Closet A (Rm1250). The issue is affecting wireless access points in rooms A1150, 1155, 1165, 1190, 1200, 1240, and 1320. It's likely desk phones and other classroom network connections in the same proximity are also affected.
Posted Nov 10, 2025 - 08:23 EST
This incident affected: Network (Wired, Wireless (GGC Wifi, GGC Guest, & eduroam)) and Telephone Systems (Office & Desk Phones).